New Beta with Suunto Support

Discussions on Suunto's Range of Heart Rate Monitors
Posts: 21
Joined: Wed Oct 01, 2008 11:12 pm

Re: New Beta with Suunto Support

Post by jaimieblagg »

HI Stuart,

Is there any news with regard to sorting the driver out for the Sunnto T3C as I have tried the Plist edit and for some reason I can not get the driver to load using the kextload I get this message?
/System/Library/Extensions/SLAB_USBtoUART.kext failed to load - (libkern/kext) not found; check the system/kernel logs for errors or try kextutil(8)



Posts: 1
Joined: Sun Nov 14, 2010 2:29 pm

Re: New Beta with Suunto Support

Post by frimar »

Dear Stuart,
I also tried to syncronize my T3c with Ismarttrain version 3.0.7. First, I had the same problem that the sw did not show a new port after installing the additional driver. After manipulating the Info.plist file in the way Ivp explained in his/her post from Mon Dec 07, 2009 I also got an additional port in the device settings drop down menue called "SLAB_USBtoUART". But still no Suunto device appears in the device drop down menue.
The user adamrice seemed to have the same problem, at least he posted my exact problem on Tue Jan 05, 2010. Unfortunately I did not find any more comments for his problem in the later discussion. Do you have some suggestions for me?

I'm using a Macbook Pro with OS X 10.6.5.

Posts: 3
Joined: Wed Nov 24, 2010 3:56 pm

Re: New Beta with Suunto Support

Post by nskis »

I am having a slightly different issue than the above - for me the drivers seem to work fine. I can connect through the usbserial-st0000001 to my t6d and the download proceeds smoothly, however no downloaded sessions appear in the list to Add to my log! I am using a powerpc machine with 10.5.1.

On a side note, when I boot this machine in to 10.5.8 I get a Cocoa exception (same error for any version of iSmartTrain) that stops the program. It seems to be installation related.

Post Reply